[Support] Galerie phpBB

Image Forum de support des mod's .
Image Demande de personnalisation interdite
Verrouillé
     

olivier2607
Messages : 8
Enregistré le : février 2012

Re: [Support] Galerie phpBB 1.1.4

Message par olivier2607 » mar. 7 févr. 2012 19:07

Bien sur :mouh: j'ai vidé le cache, rafraichie le style, installation réussi.

Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8625
Enregistré le : avril 2010
Hébergeur(s) : Monarobase
Localisation : Lyon
Contact :

Re: [Support] Galerie phpBB 1.1.4

Message par EnYgmA » mar. 7 févr. 2012 19:29

Donc ça se passe côté encodage, à part repasser derrière toi je vois pas trop ce que tu peux faire de plus là :clin:
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique

Avatar du membre

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 10639
Enregistré le : avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: [Support] Galerie phpBB 1.1.4

Message par Steph » mar. 7 févr. 2012 19:38

Salut,

En fait oui il faut absolument tout revoir de l'installation il te maque une instruction quelque part, mais on peut pas te dire mieux j'ai déjà rencontré ce souci et finalement une ligne de code était placé trop haut dans le fichier à l'intérieur d'une condition


olivier2607
Messages : 8
Enregistré le : février 2012

Re: [Support] Galerie phpBB 1.1.4

Message par olivier2607 » dim. 12 févr. 2012 18:56

Bonjour,

J'ai tous réinstallé de a a Z ou plutôt de a a d :clin:

Sa fonctionne a merveille merci a vous :danse:

http://aikido.club.tain.free.fr/


olivier2607
Messages : 8
Enregistré le : février 2012

Re: [Support] Galerie phpBB 1.1.4

Message par olivier2607 » lun. 13 févr. 2012 18:11

Rebonjour a tous,

La galerie marche bien, malgré sa j'ai quelque souci d'affichage aléatoire, j 'ai testé plusieurs format pour réduire la taille mais le résulta est pas encore la.

Je demande votre avis par au format d'image pour que l affichage soit la meilleur possible par rapport a la qualité.
Sur mon forum je suis resté pour l'instant en 1024par800 sur 500ko environ hmmmm .

Merci de vos conseille. :clin:

Avatar du membre

Sille
Membre Tranquility
Membre Tranquility
Messages : 4223
Enregistré le : mai 2011
Hébergeur(s) : mon@robase.net c'est clair et net !
Localisation : Au dessus de la Seine et de la Marne.
Contact :

Re: [Support] Galerie phpBB 1.1.4

Message par Sille » mar. 14 févr. 2012 15:57

Bonjour,

un affichage similaire à ce message : http://www.phpbb-assistance.com/galerie ... tml#p16657

Une idée pour remédier au format paysage ? Merci :clin:

Image

http://www.jardins-du-nord.fr/gallery/? ... 96ee6669e6
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[6 ans de Pack] Image ici

Déjà 5 ans chez mon@robase.net Image Image

Avatar du membre

rico
Messages : 4
Enregistré le : janvier 2012
Hébergeur(s) : Infomaniak
Localisation : Pas de Calais

Re: [Support] Galerie phpBB 1.1.4

Message par rico » jeu. 16 févr. 2012 00:07

Bonsoir,

J'ai un soucis que je n'arrive pas à résoudre.
je suis en phpbb3 3.0.10 mod SEO

Problème constaté ce jour plutôt les membres enregistrés de plusieurs groupes ne voyent pas certains albums ainsi que des photos mais aussi leurs propres albums.

Forum:
http://forum.web-automobile.com/index.html

galerie :
http://forum.web-automobile.com/gallery/index.php

normalement j'ai 13 albums de membres de divers groupes
http://forum.web-automobile.com/gallery ... e=personal

si je test les habilitations d'un membre enregistré je ne vois plus que 8 albums hmmmm

j'ai vérifié et re-vérifié et re-re-vérifié les permissions mais je ne trouve pas la solution à ce problème.

Pouvez vous m'aider avant que je balance le pc par la fenêtre :grrr:

d'avance merci

Bonne soirée

:respect:

Avatar du membre

Sille
Membre Tranquility
Membre Tranquility
Messages : 4223
Enregistré le : mai 2011
Hébergeur(s) : mon@robase.net c'est clair et net !
Localisation : Au dessus de la Seine et de la Marne.
Contact :

Re: [Support] Galerie phpBB 1.1.4

Message par Sille » ven. 17 févr. 2012 14:56

Sille a écrit : Bonjour,

un affichage similaire à ce message : http://www.phpbb-assistance.com/galerie ... tml#p16657

Une idée pour remédier au format paysage ? Merci :clin:

Image

http://www.jardins-du-nord.fr/gallery/? ... 96ee6669e6
Bonjour,

pas d'idée pour ce souci d'apparence ? Merci.

Image
http://www.jardins-du-nord.fr/gallery/

Je cherche sans succès et en plus ce n'est pas lié à ta taille du ficher joint sinon il faudrait joindre que du portrait ou du 300 px maxi :na na:
>> Solutions et Services PhpBB
>> Communauté Graphique

Soutenir >> Image

[6 ans de Pack] Image ici

Déjà 5 ans chez mon@robase.net Image Image


olivier2607
Messages : 8
Enregistré le : février 2012

Pb affichage et info

Message par olivier2607 » dim. 19 févr. 2012 11:15

Bonjour,

J'ai installé phpbb gallery version 1.1.4, installation impeccable tous marche bien.

http://aikido.club.tain.free.fr

Néanmoins j'ai toujours des problèmes d'affichage sur mes images, j'en ai toujours qui ne s'affiche pas, j'ai fais plusieurs essai avec mes imagess, taille ,format mais rien y fais??

Je voudrais savoir suis y a un pack langage fr ?

J'ai vu sur le forum officiel qu'on pouvait utilisé une petit loupe et un format de défilement d'image que je ne retrouve pas (le fais de faire passé la loupe puis l'image d’agrandi), et-il possible de le faire ?????

Voila je vous remercie pour tous renseignement qui pourrais me faire avancé merci a vous.

Avatar du membre

darky
Responsable des traducteurs
Responsable des traducteurs
Messages : 1170
Enregistré le : novembre 2010
Hébergeur(s) : Planethoster
Contact :

Re: [Support] Galerie phpBB 1.1.4

Message par darky » dim. 19 févr. 2012 13:47

Bonjour.
olivier2607 a écrit : Néanmoins j'ai toujours des problèmes d'affichage sur mes images, j'en ai toujours qui ne s'affiche pas, j'ai fais plusieurs essai avec mes imagess, taille ,format mais rien y fais??
Les caches (forum, styles) ont bien été vidés ? Il faudrait voir dans les options du MOD, il y a peut-être quelque chose à paramétrer pour certaines images. Voir aussi ré-up tous les fichiers templates du MOD.
olivier2607 a écrit : Je voudrais savoir suis y a un pack langage fr ?
Oui => http://www.phpbb-assistance.com/phpbb-g ... t1118.html
olivier2607 a écrit : J'ai vu sur le forum officiel qu'on pouvait utilisé une petit loupe et un format de défilement d'image que je ne retrouve pas (le fais de faire passé la loupe puis l'image d’agrandi), et-il possible de le faire ?????
Il me semble que c’est un plugin. Voir le XML dans contrib/plugins/highslide.xml
Si tu souhaites tout avoir en français, j’avais traduit toute l’archive => http://www.phpbb-assistance.com/galerie ... t1116.html

Bien à toi.

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support Mods Bdd »