[Blog MOD 1.0.0] Problème de permission

Image Demande de support pour les mods indépendants de la base .
Règles du forum
Merci de respecter les règles de la section pour les titres :

[Nom du mod - Version] Description du problème .
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: [Blog MOD 1.0.0] Problème de permission

Message par Pro_info »

Pro_info a écrit : Image
dans phpbb_acl_roles_data je ne trouve aucun des id ils s'arrêtent à 165
Image
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Blog MOD 1.0.0] Problème de permission

Message par zach »

tu peut toujour essayer de les créer manuellement dans phpbb_acl_roles_data, pour 183, 184,185 et les rattacher au role_id de la permission de moderateur, et 176 à 182 les rattacher au role_id de la permission d'utilisateur

tu regarde dans phpbb_acl_roles pour trouver l'id de la permission de modérateur et d'utilisateur en question

nb: une fois l'intérieur de la table ouverte, tu va sur "structure" (en haut) et tu aura une option pour ajouter des champs avec tes propres n°

fait quand même une backup (en cas de mauvaise manip on sait jamais)
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: [Blog MOD 1.0.0] Problème de permission

Message par Pro_info »

je vais tenter ça merci et dans tout les cas je fais toujours des sauvegardes avant de faire une modif
je te redis ça
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: [Blog MOD 1.0.0] Problème de permission

Message par Pro_info »

nn ça marche pas
ben écoute laisse tombé si j'ai un article à supprimer un jour je l'effacerai dans la bdd
merci pour ton aide
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Blog MOD 1.0.0] Problème de permission

Message par zach »

Sinon faudrait voir si t'a changé les noms des modèles de permissions, si tu les remet d'origine, et tu relance l'install il y a pas de raison que ca bug (ou c'est le mod qui bug demande à l'auteur)
Avatar du membre

Auteur du sujet
Pro_info
Messages : 357
Enregistré le : 26 avril 2011

Re: [Blog MOD 1.0.0] Problème de permission

Message par Pro_info »

au niveau des permissions à part les définirs par l'acp pour chaque groupes je n'ai jamais bidouiller quoique ce soit et tout les autres mods avec des permissions que j'ai rajouté ont toujours fonctionner pourtant enfin je verrais si j'ai envie de tester le mod sur un phpbb vierge
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Blog MOD 1.0.0] Problème de permission

Message par zach »

essaye de valider le modèle de permission modérateur,

ou de verifier ds "permissions des moderateurs globaux" on sait jamais
Avatar du membre

zach
Support phpBB Assistance
Support phpBB Assistance
Messages : 1313
Enregistré le : 27 décembre 2010

Re: [Blog MOD 1.0.0] Problème de permission

Message par zach »

ca tombe à point

sinon le mod blog de exreaction est seo friendly
Avatar du membre

EnYgmA
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 8662
Enregistré le : 19 avril 2010
Hébergeur(s) : Monarobase
Localisation : Au soleil
Contact :

Re: [Blog MOD 1.0.0] Problème de permission

Message par EnYgmA »

[centrer]Si le problème est considéré comme réglé

Merci de passer ton topic en "Image" à l'aide de l'attribut [Résolu].

A bientôt :clin:[/centrer]
Très absent en ce moment ...
Conditions générales de services - Conditions générales de support - C.G.U
Merci de mettre un titre de sujet explicite pour toutes vos demandes de support
Référencement gratuit - Forum informatique
Verrouillé

Retourner vers « Mods indépendants de la base »