Problème de redirection

Image Forum dédié au support des Mods ou support de la premod Seo .

Auteur du sujet
atrix
Messages : 23
Enregistré le : 16 décembre 2012

Re: Problème de redirection

Message par atrix »

J'ai vérifié et toutes les modifs sont bien actives sur le template de base. Est-il possible que mon problème vienne d'ailleurs ?
C'est un peu embêtant pour moi de pas avoir de réécriture d'URL...

Merci encore de votre temps.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12008
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème de redirection

Message par Steph »

Il faut voir aussi les autres fichiers les templates ne font pas tout

Auteur du sujet
atrix
Messages : 23
Enregistré le : 16 décembre 2012

Re: Problème de redirection

Message par atrix »

Oui je me suis mal exprimé pardon. Quand je disais template je voulais dire tout le style.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12008
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème de redirection

Message par Steph »

Et bien je ne parle pas de style mais des autres fichiers php

Auteur du sujet
atrix
Messages : 23
Enregistré le : 16 décembre 2012

Re: Problème de redirection

Message par atrix »

Comment je peux vérifier les .php ?

Sinon je me demandais à quoi sert le fichier redirect.php dans le dossier contrib ?

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12008
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème de redirection

Message par Steph »

Bein comme tu l'a fait pour le style, tu y a apporter des modifications ?

Auteur du sujet
atrix
Messages : 23
Enregistré le : 16 décembre 2012

Re: Problème de redirection

Message par atrix »

Tu connais un bon logiciel pour comparer les fichiers ?

Sinon non j'ai fait aucune modif, je comprends vraiment pas d’où ça vient...

Un peu plus d'info :

Si j'essaye de lancer ce script : http://www.kelrobot.fr/forum/phpbb_seo/sync_url.php
Il me dit : "Vous devez activer le stockage d’URLs dans la base de données pour utiliser ce script!"

et je crois que c'est pas normal mais je vois encore les fichiers php comme : "phpbb_seo_class.php" ou "phpbb_seo_install.php"

Je sais pas si ca peut t'aider à cibler mon problème.

Steph
Administrateur phpBB Assistance
Administrateur phpBB Assistance
Messages : 12008
Enregistré le : 19 avril 2010
Hébergeur(s) : monarobase
Localisation : Alsace (67)
Contact :

Re: Problème de redirection

Message par Steph »

atrix a écrit : Tu connais un bon logiciel pour comparer les fichiers ?
Perso j'utilise winmerge qui est gratuit
atrix a écrit : Sinon non j'ai fait aucune modif, je comprends vraiment pas d’où ça vient...
Cherche pas plus loin vu que tu as installé le MOD et non la prémod ton souci vient de là

Auteur du sujet
atrix
Messages : 23
Enregistré le : 16 décembre 2012

Re: Problème de redirection

Message par atrix »

D'accord merci. JE vais comparer tous les fichiers et je te dis.

Auteur du sujet
atrix
Messages : 23
Enregistré le : 16 décembre 2012

Re: Problème de redirection

Message par atrix »

J'ai essayé mais ça n'a pas marché. DU coup j'ai décidé d'installer la premod mais il détectait pas mon ancien forum pour le convertir.

J'ai donc installer une nouvelle version premod toute neuve et ensuite j'ai lié le nouveau à mon ancienne BDD, supprimé mon ancien forum en récupérant le .htaccess.

Tout fonctionne correctement maintenant !!

J'ai galéré mais ça marche au moins. Tu peux me dire si tu vois quelque chose qui cloche ou ça te semble correct ?

www.kelrobot.fr/forum

Merci pour ton aide en tout cas.
Verrouillé

Retourner vers « Forum Seo »